Closed Bug 9195 Opened 21 years ago Closed 21 years ago

Moving word left (Ctrl/Cmd+left arrow) jumps around line end when instead of first word in line

Categories

(Core :: DOM: Editor, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: cmanske, Assigned: mjudge)

References

Details

Use Ctrl+left arrow (Cmd on Mac?) to move to the left a word at a time.
When moving the caret to the beginning of the first word in a line places the
caret at the end of the previous line instead of at the beginning of the line.
Target Milestone: M9
sujay can you verify that this is XP and fix above options if so?
set to M9
btw, it's "option" arrow to do word moves on the Mac.  Command is for bigger
navigations (like paragraphs or pages)
I see the problem on windows and linux...haven't had chance to look on mac.
Status: NEW → ASSIGNED
Target Milestone: M9 → M10
This is similar to the selecting between lines believe it or not.  small fixes
to be done for m10
*** Bug 9433 has been marked as a duplicate of this bug. ***
elig will change bug to proper place. the selection part will be a new bug
having to do with drag selecting in tables
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
fixed. that one was too easy sujay. I guess thats as difficult as you can give
me!
Status: RESOLVED → VERIFIED
verified in 9/22 build.
You need to log in before you can comment on or make changes to this bug.