If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Provide a better way to navigate through groups

RESOLVED DUPLICATE of bug 973221

Status

Participation Infrastructure
Phonebook
RESOLVED DUPLICATE of bug 973221
4 years ago
2 years ago

People

(Reporter: alexis, Unassigned)

Tracking

(Depends on: 1 bug, Blocks: 1 bug)

Details

(Whiteboard: [Triage 2015-04-17])

(Reporter)

Description

4 years ago
On Mozillians, there is a lot of groups with only one person in it, which means we end up having a lot of groups which aren't really used.

When navigating into the groups, it's not really easy to browse them because you have to hit "next" every so often (currently, we have something like 63 pages, which approximately means 1300 groups (there are 21 groups per page). 

It's not possible to browse all these pages, especially not when using the "next" and "prev" links. 

One solution could be to filter-out all the tiny groups and provide a tag cloud with all the groups with more than one element in them.

Updated

4 years ago
OS: Linux → All
Hardware: x86_64 → All
Depends on: 973221
Improving group search as we intend to do in bug 973221 should resolve this.
Blocks: 1154617
Whiteboard: [Triage 2015-04-17]
(Reporter)

Comment 2

2 years ago
Closing in favor of bug 973221.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 973221
You need to log in before you can comment on or make changes to this bug.