Download Manager not showing during download

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: tom.hejra, Unassigned)

Tracking

26 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20130923004006

Steps to reproduce:

Download couple files from variable sources in Aurora 26.0a2 (2013-09-23)


Actual results:

Files WERE downloaded but download manager did not appeared nor registred anything. (Download History stuck about 3 days ago)
Also option Open/Save dialog was just shown for a few ms and skipped.
-> by testing all options I've found that problem was caused by plug-in FlashGot 1.5.5.8 (used for download any flash content on page)

Console displayed:
14:35:16.345 TypeError: dialog is null unknownContentType.xul:114:35:16.553 TypeError: dialog is null nsHelperAppDlg.js


Expected results:

down arrow should turn into green and notify download, Open/Save dialog should be appeared, download should be registred in history
(Reporter)

Comment 1

5 years ago
ok.. now I found out that Battlefield Heroes Updater 5.0.203.0 plugin is not responding/working properly I bet there will be more plugin issues but I have only:
Adblock plus 2.3.2 (seems working)
BFHU 5.0.203.0 (issue)
FlashGot 1.5.5.8 (probably working, but blocking my download manager)

Comment 2

5 years ago
Thanks for the report! I've moved this to the Extension Compatibility component for more triage.

In the meantime, you may want to contact the support sites for the add-ons to report the issue.
Component: Untriaged → Extension Compatibility

Comment 3

5 years ago
As it works as expected with these extensions disabled, there is nothing to fix on Firefox side. Contact the devs of these applications, maybe they can help you.

For the record, you can use the official support forum for your support requests about Firefox, see https://support.mozilla.org/en-US/questions
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.