Attachments remain in the temp folder on Mac (local and IMAP)

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
11 years ago

People

(Reporter: stephend, Assigned: bugzilla)

Tracking

Trunk
mozilla0.9.9

Firefox Tracking Flags

(Not tracked)

Details

Build ID:  2001-07-23-08 trunk.

Summary: Attachments remain in the temp folder on Mac (local and IMAP).

Steps to Reproduce:

1.  Compose a message, adding an attachment.
2.  Send the message.
3.  Check the temporary file folder on the system.

Expected Results:

As in bug 89463 (messages are deleted from temp folder), you shouldn't see any
attachments either.

Actual Results:

The attachments in step #1 are visible in the temporary folder.

Comment 1

18 years ago
This is not just a Mac or IMAP problem. It's been happening on Windows forever,
including build 2001090808.

With Win98SE, multiple pop accounts (no IMAP) in one profile, message copies go
to the Sent folder of the sending account.

Send a message with an attachment from any of the accounts. The attachment ends
up in c:\windows\temp and is never removed by mozilla.
*** Bug 101704 has been marked as a duplicate of this bug. ***
OS: Mac System 9.x → All
Hardware: Macintosh → All
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.7

Updated

17 years ago
Target Milestone: mozilla0.9.7 → mozilla0.9.9

Comment 3

17 years ago
I think we may have fixed this.  I don't see this on the 11/26 build. marking WFM.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
verified as worksforme (2002-01-14-06 build id)
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.