[B2G][Task Manager][Cards]Task manager closes at least one app (card) each time it is launched

RESOLVED DUPLICATE of bug 915138

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 915138
4 years ago
4 years ago

People

(Reporter: gbennett, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g18 unaffected, b2g-v1.2 affected)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 808745 [details]
TaskManagerNotAllCardsLOG.txt

Description:
After opening browser, contacts, and settings only two will show up in the task manager. I was able to sometimes able to see three cards, but they always seem to be auto-closing themselves. While there are lots of different repros, the one below is 100% for us over here. It seems that at least one app is closed every time I go into the task manager.

Repro Steps:
1) Updated Buri 1.2 mozRIL to Build ID: 20130922004001
2) Open browser > open contacts > open settings
3) Press home button > hold home button to go to task manager
4) Swipe and view all cards

Actual:
Only settings and browser are shown.

Expected:
All opened apps are shown: browser, contacts, and settings.

Environmental Variables
Device: Buri 1.2 mozRIL
Build ID: 20130922004001
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/63a505ec015c
Gaia: 7b6147372cbf560744a02be50e0a862a825caef6
Platform Version: 26.0a2

Notes: I was able to repro on another Buri device of the same build using the repro steps mentioned above. Does not repro on leo 1.1
Repro frequency: 100%, 6/6
Test Suite Name: Firefox OS Daily Smoketest
UCID: owd-13782
Link to failed test case: https://moztrap.mozilla.org/manage/case/2462/
See attached: http://www.youtube.com/watch?v=E5LU6wFSvZ0, TaskManagerNotAllCardsLOG.txt

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Component: General → Gaia::System
Resolution: --- → DUPLICATE
Duplicate of bug: 915138

Updated

4 years ago
Keywords: regressionwindow-wanted, smoketest
You need to log in before you can comment on or make changes to this bug.