[marionette-js-runner] Update marionette-js-logger to work with the TcpSync driver

RESOLVED DUPLICATE of bug 994697

Status

Testing
JSMarionette
RESOLVED DUPLICATE of bug 994697
4 years ago
4 years ago

People

(Reporter: gaye, Assigned: gaye)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Assignee)

Updated

4 years ago
Assignee: nobody → gaye
(Assignee)

Comment 1

4 years ago
After some investigation, it appears the client cannot establish a connection to the websocket server using the sync driver. I tried moving the websocket server into a separate child process, but it didn't help :(
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Comment 2

4 years ago
:asuth is thinking much more clearly about this effort evidently :)
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 994697
You need to log in before you can comment on or make changes to this bug.