Dialer shows WHITE screen in subsequent launch (FFOS 1.2)

RESOLVED DUPLICATE of bug 920890

Status

--
blocker
RESOLVED DUPLICATE of bug 920890
5 years ago
5 years ago

People

(Reporter: tkundu, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-b2g:koi+)

Details

Attachments

(1 attachment)

Steps to produce this issue :

1) Reboot device
2) launch Dialer 
3) Press Home button (ONLY ONCE) . You will see homescreen window
4) Repeat step (2) and (3) 10 times frequently. Don't do any other acitivity in between.

Observations: I saw Dialer is showing WHITE SCREEN in step 2 after repeating 4 to 6 times.
blocking-b2g: --- → koi?
Can you include a logcat when this bug reproduces?
Keywords: regression, regressionwindow-wanted

Updated

5 years ago
QA Contact: sparsons

Comment 2

5 years ago
This issue reproduces consistently all the way back to the 6/21 1.2 Build ID: 20130621031231

Environmental Variables
Build ID: 20130621031231
Gecko: http://hg.mozilla.org/mozilla-central/rev/7ba8c86f1a56
Gaia: e2f19420fa6a26c4287588701efaec09a750dba1
Platform Version: 24.0a1
RIL Version: 01.01.00.019.197
Keywords: regressionwindow-wanted
Created attachment 808903 [details]
logcat

logcat attached.

Gaia commit SHA1: c932c482c6944fa32724ce7af9e5423c4c2bcccd
Gecko Commit SHA1: f98470e4c52dbcd3ee0236d7566df733b89f9fa9

Comment 4

5 years ago
This issue does not reproduce on Buri 1.1 Build ID: 20130924041200

Build ID: 20130924041200
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/c6fcfe6a2ad0
Gaia: ff474390146bb8a5b0cce783f8036995fba9fb85
Platform Version: 18.1
RIL Version: 01.02.00.019.051
It seems a dup of Bug 920890. After locally applying attachment 810945 [details] in Bug 920890, I do not see the symptom of the bug.

Updated

5 years ago
Depends on: 920890
traige: koi+ regression. please dup to bug 920890 is its the same bug. thanks
blocking-b2g: koi? → koi+

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
No longer depends on: 920890
Resolution: --- → DUPLICATE
Duplicate of bug: 920890
You need to log in before you can comment on or make changes to this bug.