Font pull-down menu not working; brings up pop up window

VERIFIED FIXED

Status

()

Core
Editor
P3
normal
VERIFIED FIXED
19 years ago
15 years ago

People

(Reporter: sujay, Assigned: Charles Manske)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
using 7/2 build of apprunner

1) launch apprunner and editor
2) click on Font pull-down menu from toolbar
3) it brings up a pop-up window behind the editor window

this is a regression, it used to work fine like Paragraph and Size.
they work fine.

Updated

19 years ago
Assignee: buster → cmanske
(Reporter)

Comment 1

19 years ago
forgot to mention this happens on all platforms and also it keeps
bringing up multiple instances of that pop up window every time
you click the pull-down menu.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

19 years ago
I switched the font popup window back to a menu yesterday. It should be fixed
in today's build. Other problems with popups are XPFE widget bugs already
filed.
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
okay this works now...marking verified in 7/8 build.

Comment 4

15 years ago
*** Bug 186868 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.