Enabling Thunderbird to import into Lightning an Outlook / iCal / Google / Yahoo calendar file by default

RESOLVED DUPLICATE of bug 357480

Status

Calendar
OS Integration
RESOLVED DUPLICATE of bug 357480
4 years ago
6 months ago

People

(Reporter: David Bourguignon, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

I registered to a Meetup event. Then clicked on "Export" (calendar), and selected the iCal format (there were also Outlook / Google / Yahoo calendar files available). Then, in the Firefox pop-up window, selected "Open with", then browsed for "Thunderbird" on my harddrive (this application was not in the list).


Actual results:

Thunderbird opened a new email with the ICS file in attachment, instead of importing the ICS file into my default calendar on Lightning... (Therefore, this is maybe a Lightning issue, I don't know...)


Expected results:

Thunderbird should have imported the ICS info into Lightning directly.

Updated

4 years ago
Component: Untriaged → OS Integration
Product: Thunderbird → Calendar
Version: 17 → unspecified
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357480
You need to log in before you can comment on or make changes to this bug.