[regression] External accounts not listed in user profile page.

VERIFIED FIXED in 2013-09-26

Status

Participation Infrastructure
Phonebook
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: giorgos, Assigned: giorgos)

Tracking

other
2013-09-26

Details

(Whiteboard: [kb=1125395] )

(Assignee)

Description

5 years ago
While resolving conflicts (yikes!)  in the html file profile.html, I missed the accounts part. I'll pull request a fix and also beautify it a bit to make up for my bad.
(Assignee)

Updated

5 years ago
OS: Linux → All
Hardware: x86_64 → All
Whiteboard: [kb=1125395]
(Assignee)

Updated

5 years ago
Assignee: nobody → giorgos
Status: NEW → ASSIGNED

Comment 1

5 years ago
Commits pushed to master at https://github.com/mozilla/mozillians

https://github.com/mozilla/mozillians/commit/2945da823d447889ac513c3c877bece25ee29d44
[fix bug 919926] Re-list external accounts in profile page.

https://github.com/mozilla/mozillians/commit/39a03b8c15cd53cdd40dd9b0c0843259bccba9f7
Merge pull request #628 from glogiotatidis/919926

[fix bug 919926] Re-list external accounts in profile page.

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Reopening:

Not sure if this should be a separate bug however external accounts when set as publicly viewable no longer show up in the public facing/non-logged in view.

For example a bugzilla and github account should be publicly viewable on 
https://mozillians.allizom.org/u/mbrandt/
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Bumping back to resolved - turns out it is a different issue which I'll file a follow up bug for. Setting all fields as publicly viewable doesn't change the 'External Accounts' settings.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Nicely done, QA verified on stage.
Status: RESOLVED → VERIFIED
Target Milestone: --- → 2013-09-26
You need to log in before you can comment on or make changes to this bug.