Closed Bug 919931 Opened 6 years ago Closed 6 years ago

[B2G] [System] After hanging up a phone call, the time on status bar is disappeared.

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

x86_64
Linux
defect
Not set

Tracking

(blocking-b2g:koi+, b2g-v1.2 verified)

VERIFIED FIXED
blocking-b2g koi+
Tracking Status
b2g-v1.2 --- verified

People

(Reporter: gyeh, Assigned: vingtetun)

References

Details

(Keywords: regression)

Attachments

(3 files, 1 obsolete file)

Attached image 2013-09-24-21-36-15.png
Build info
* Gecko: v1.2, 85ead3614a3de104ca8b52c63a5b9b35c68feaa5
* Gaia: v1.2, 9d2150bd26ca5ff639114dfb0058d35ab871dcc0

STR:
1. Launch Dialer App.
2. Make a outgoing call.
3. Hang up the call.

Actual result: See attachments.
Attached image 2013-09-24-21-36-05.png
blocking-b2g: --- → koi?
QA Contact: nkot
Regression range:
Build ID: 20130716030201 - Does NOT Reproduce
Gecko: http://hg.mozilla.org/mozilla-central/rev/5976b9c673f8
Gaia: f2e2403873bcd83b046ff2b9baf61e8db6224496
Platform Version: 25.0a1

Build ID: 20130717030208 - Reproduces
Gecko: http://hg.mozilla.org/mozilla-central/rev/582ffcd0459a
Gaia: f8740f5cd78f44a1063463cd96794f124c5b754e
Platform Version: 25.0a1
Duplicate of this bug: 920809
Comment on attachment 810215 [details] [diff] [review]
statusbar.clock.patch

Review of attachment 810215 [details] [diff] [review]:
-----------------------------------------------------------------

r=me!
Attachment #810215 - Flags: review?(alive) → review+
Assignee: nobody → 21
blocking-b2g: koi? → koi+
A test in statusbar_test.js would be nice.
Attachment #814419 - Flags: review?(alive) → review+
Landed with https://github.com/mozilla-b2g/gaia/commit/1cc90da783d7753f1edc6fba4fb1d4bf4376239a
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Uplifted 1cc90da783d7753f1edc6fba4fb1d4bf4376239a to:
v1.2: cf2b96af56d9bd409903a732f4b4cb5de3fb78e6
This issue no longer occurs on Buri v 1.3 master and v 1.2 aurora 10/17 build
the time on status bar is not disappeared after hanging up a phone call. 

10/17 v 1.3 master 

Environmental Variables
Device: Buri v 1.3.0 Mozilla RIL
Build ID: 20131017040202
Gecko: http://hg.mozilla.org/mozilla-central/rev/423b9c30c73d
Gaia: 616e87af0133496620aea89f21ca5d37acedf466
Platform Version: 27.0a1
Firmware Version: US_20130912_QC211

10/17 v 1.2 aurora

Environmental Variables
Device: Buri v 1.2.0 Mozilla RIL
Build ID: 20131017004001
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/7ca5d1e81d37
Gaia: dbcc171eae6b4d9d168a48291d5ea54c7580561a
Platform Version: 26.0a2
Firmware Version: US_20130912_QC211
Status: RESOLVED → VERIFIED
Duplicate of this bug: 921931
You need to log in before you can comment on or make changes to this bug.