Choose a better unit for the timeline

RESOLVED DUPLICATE of bug 868045

Status

()

Firefox
Developer Tools: Netmonitor
RESOLVED DUPLICATE of bug 868045
4 years ago
4 years ago

People

(Reporter: Leo Unglaub, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 809266 [details]
timeline-units-example.jpg

Hey,
if you keep the netmonitor open for a longer time the time units in the timeline get very hard to read because they are always in ms. For example its very hard to read 245760 ms. A value in secounts or later on even minutes would be much more helpful.

thanks and greetings
Leo
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 868045
You need to log in before you can comment on or make changes to this bug.