zh-CN pages keep showing up with their parent being in en-US

RESOLVED DUPLICATE of bug 900961

Status

RESOLVED DUPLICATE of bug 900961
5 years ago
5 years ago

People

(Reporter: sheppy, Assigned: jbennett)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

5 years ago
What did you do?
================
I'm not sure how it happened. I just keep finding new pages like this.

What happened?
==============
See https://developer.mozilla.org/admin/wiki/document/64503/ (https://developer.mozilla.org/zh-CN/docs/Project:MDN)

What should have happened?
==========================
This page should have the parent as https://developer.mozilla.org/zh-CN/docs

Is there anything else we should know?
======================================
(Reporter)

Comment 2

5 years ago
This is messing up the zone nav for the MDN project zone.
This is a known bug. Each edition of a translated page erase its parent and put an English page instead.
What's the effect on https://developer.mozilla.org/en-US/docs/Project:MDN/Tools ? I don't notice anything unusual ... though I don't read the docs every day. :)

:teoli, can you mark this a dupe of that bug?
Assignee: nobody → lcrouch
(Reporter)

Comment 5

5 years ago
You won't see any effect anymore because I edited the macro that builds the nav box to strip out anything that's not in the right locale, to bypass this bug. Without that hack, the sidebar nav shows pages that are in Portuguese and Chinese in the list.
Assignee: lcrouch → jbennett

Updated

5 years ago
Duplicate of this bug: 923847
I am having some trouble understanding bug 900961, but I have been told that it describes the same issue. Marking this one as a duplicate.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 900961
You need to log in before you can comment on or make changes to this bug.