getright.com FAQ - anchors are incorrect

VERIFIED FIXED in Feb

Status

Tech Evangelism Graveyard
English US
P3
normal
VERIFIED FIXED
17 years ago
3 years ago

People

(Reporter: Blake Ross, Assigned: Doron Rosenberg (IBM))

Tracking

unspecified
x86
All

Details

(Whiteboard: [contact], URL)

(Reporter)

Description

17 years ago
Clicking on the links at the top of each page in the getright FAQ does not jump
down to the topic as expected.  The problem is on their end; they have a hash
mark before the name (i.e. <a name="#foo"> instead of the correct <a
name="foo">). Indeed, trying to go to, say, [url]##45 instead of [ur]#45 works
as expected.

Once again, IE gets it right. Somehow.

Comment 1

16 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Updated

16 years ago
Priority: -- → P3
(Assignee)

Comment 2

16 years ago
contacted via mailto:bugs@getright.com
Assignee: bclary → doronr
OS: Windows 2000 → All
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Whiteboard: [contact]
Target Milestone: --- → Feb
(Assignee)

Comment 3

16 years ago
"We'll check that out!

-Michael"

And it is fixed!
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

16 years ago
Verified
2002022703/WinXP
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.