dhtml does not work in firefox 24.0 dreamweaver timeline object just sits there

RESOLVED INVALID

Status

()

RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: cancunsteve, Unassigned)

Tracking

({common-issue+})

24 Branch
x86_64
Windows 7
common-issue+
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20130930], URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 809444 [details]
hotelzone.htm

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

load page


Actual results:

object does not move


Expected results:

object should move

Comment 1

5 years ago
Hi
Could you please specify what object should move? I've loaded the web page in both Firefox and Chrome without noticing any difference.
Did you try this in the latest nightly?
Flags: needinfo?(cancunsteve)

Updated

5 years ago
Whiteboard: [bugday-20130930]
(Reporter)

Updated

5 years ago
Flags: needinfo?(cancunsteve)
Keywords: common-issue+
Attachment #809444 - Attachment mime type: text/plain → text/html

Comment 2

5 years ago
It looks the same in Safari as it does in Firefox, as well.  What is it you are trying to move?  Which object on your page isn't behaving like you expect?
Flags: needinfo?(cancunsteve)
(Reporter)

Comment 3

5 years ago
(In reply to Adrian Stanciu from comment #1)
> Hi
> Could you please specify what object should move? I've loaded the web page
> in both Firefox and Chrome without noticing any difference.
> Did you try this in the latest nightly?

look at page in internet explorer. photo begins to move after 15 seconds. in firefox just sits there
Flags: needinfo?(cancunsteve)

Comment 4

5 years ago
I see the photo randomly moving after the page loads in IE10. However I don't see how this is a bug in FF since the page exhibits the same behavior in Chrome as it does in FF i.e. the picture doesn't move. Are you aware of previous versions of Firefox in which the page behaves as you expect? Provide, please if you can, a simplified test case.
Thank you.
Flags: needinfo?(cancunsteve)
marking invalid because the behavior is identical in Chrome and we have no minimized testcase
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(cancunsteve)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.