e-mail hang while downloading messages

VERIFIED WORKSFORME

Status

MailNews Core
Backend
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Tim Johnson, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

While trying to download messages, the first three were received OK, but  the
Mail window stopped downloading on the next message. Same problem when I tried
Netscape 6.1 PR. The only way I could clear it was to start Outlook Express and
download them from there. This problem is similar to Bug 91228 I submitted a few
days ago, except I did not see the pop-up Alert message reported for that bug.
Since I've seen that message when I've been able to successfully download all my
messages, I'm inclined to believe it's unrelated to the hang during a download.

I believe the message which hung Mozilla was one which had a .eml attachment. I
still have that message on Outlook Express, if it would help, I could forward it
to some one in your org.

Reproducible: Sometimes
Steps to Reproduce:
1.Open the Mail window.
2.Wait for messages to download
3.Download hangs on some message and stops downloading additional messages.

Actual Results:  No additional messages downloaded

Expected Results:  All messages should be downloaded

Comment 1

17 years ago
->mailnews
Assignee: asa → mscott
Component: Browser-General → Mail Back End
Product: Browser → MailNews
QA Contact: doronr → esther
Reporter: Is this still a problem with mozilla 0.9.4 or later ?
(Reporter)

Comment 3

17 years ago
I did have a problem with a hung e-mail last week. I'm not sure what build it
was on. Since these occurrences are sporadic, I'd say it's too soon to tell if
it has been fixed.

Comment 4

17 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
no response in a while; reopen if this still occurs
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.