Print button has pointless drop down menu

VERIFIED DUPLICATE of bug 63042

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 63042
17 years ago
17 years ago

People

(Reporter: Stephen Charlton, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 2001072303

Currently the print button has a pull down menu with one item in it (in
mozilla.org builds), if print preview is not gonna make it for 1.0 this menu
should vanish for now, if they really want it for 'print plus' in the commercial
builds then let this menu be commercial only.

Comment 1

17 years ago
dup

*** This bug has been marked as a duplicate of 63042 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.