Library window display error

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: aeric, Unassigned)

Tracking

26 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20130930])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 809642 [details]
Image showing the list text on top of the Chrome

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20130924004001

Steps to reproduce:

Opened Library window via History -->  Show All History.  Moving mouse cursor from list frame down to lower Chrome, problem disappears.  Returning cursor to list area causes it to return. Once there, if mouse moves left, then down and then back to Chrome area, problem does not occur, only when mouse cursor moves across the line dividing the list from the Chrome.  Resizing window does not change behavior, unless window height corresponds to an even multiple of line height (only whole lines displayed in window). Seen regardless of a list of items or list of dates. Also seen when organizing Bookmarks.


Actual results:

Last displayed item in list spills over from container "frame" onto the Chrome.


Expected results:

List should have been truncated by one line, or displayed a partial line at bottom.

Comment 1

4 years ago
Mozilla/5.0 (Windows NT 6.1; rv:27.0) Gecko/20100101 Firefox/27.0 ID:20130929030202 CSet: 8f805d3ef377

Could not reproduce this with the latest nightly on Win 7 x86. Could you try reproduce this bug with the latest nightly?
Thanks
Whiteboard: [bugday-20130930]
Component: Untriaged → Bookmarks & History
(Reporter)

Comment 2

4 years ago
I have narrowed this down to a conflict with an extension, as it was unseen starting with add-ons disabled.  Will try to determine the offending item(s) in the next few days.
per above (caused by an addon).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.