Bugzilla stopped sending emails if one recipient address fails

RESOLVED DUPLICATE of bug 599890

Status

()

Bugzilla
Email Notifications
RESOLVED DUPLICATE of bug 599890
5 years ago
5 years ago

People

(Reporter: Tobias Wink, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

Create a bug and add addresses to cc-list. Some (not all) of these addresses should be rejected by smtp server.
Produce a bug change to notify the cc-list.


Actual results:

bugzilla stopped sending emails on the first rejected email address and display the error message: Internal Error: There was an error sending mail from 'bugzilla-daemon@xxx.de' to 'xxx@xxx.de': Can't send data. 


Expected results:

bugzilla will try to send the email to all recipients and if an error occured it will save this and after all emails were send it will display the corresponding error message with all rejected addresses.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 599890
You need to log in before you can comment on or make changes to this bug.