^? control char in front of From: name

VERIFIED WORKSFORME

Status

MailNews Core
Backend
--
minor
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Bruce Ingalls, Assigned: Scott MacGregor)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.2) Gecko/20010629
BuildID:    2001062823

I did not see anything, when I checked my account settings.
I am trying setting it to nothing, as possible workaround.

Here is what I received from a postmaster:

Bruce,

you seem to have a control-character in front of your name:

^?Bruce Ingalls <bingalls@panix.com>

This is why your message to foo@bar.com just
bounced. Could you remove the control character from your name,
in your mailer settings? Sorry for the inconvenience.



Reproducible: Didn't try

Most of my mail goes thru.
I've seen perhaps 5% bounces, recently, but nobody is making an effort to tell
me why email is bouncing.

Comment 1

17 years ago
Reporter, I haven't had any problems like this with any recent build. I'm going to mark 
this WORKSFORME. I recommend you upgrade to Mozilla 0.9.3, delete the Mail Account 
in question, and recreate it anew. If you can still reproduce the problem, then please don't 
hesitate to reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
I have honestly never seen this in the 8 months since I've been here, on any 
platform (Mac, Win32 or Linux).

Verified WFM.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.