fullerton.edu - bad browser sniffing

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
P3
normal
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: Blake Ross, Unassigned)

Tracking

Details

(Whiteboard: [PROPRIETARY-DOM], URL)

(Reporter)

Description

17 years ago
6.1 pr1 user feedback:

Primary Browser: 	ntsc6  
Operating System: 	Win2K  
Language: 		English
Issue Summary: 		Netscape 6 doesn't support the expand/collapse item which is
supported in v. 4
Component: 		Navigator
Doing What: 		Browsing web pages  
Severity: 		SomethingDidNotWorkRight  
Can Reproduce: 		Always
Try this URL: 		http://anthro.fullerton.edu/AnthroCourses.htm
Issue Detail: 
When I click on the link e.g. "incompletes", the 
item is supposed to expand/collapse to show/hide 
text.  It works in Netscape 4, but it doesn't 
work in Netscape 6 or 6.1

Comment 1

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Updated

17 years ago
OS: Windows 2000 → All
Priority: -- → P3
Hardware: PC → All

Comment 2

16 years ago
SPAM.  You may filter these bugs by querying the string "ReadingRitingRithmetic"

Mass Moving Bugs on Educational institutions in the United States to the new US
Edu component and assigning to default owners.
Assignee: bclary → doronr
Component: US General → US Edu
QA Contact: zach → caillon

Comment 3

16 years ago
They are using document.all and document.layers both of which are unsupported by
Mozilla.  For a good demonstration as to how to do this properly adhering to the
standards, visit http://www.w3.org/DOM/ and click on the purple headings.  eg.
"Table of contents", "What's new" etc.
Whiteboard: [PROPRIETARY-DOM]

Comment 4

15 years ago
Still requires document.all or document.layers

Contact address is ahlu@fullerton.edu

Comment 5

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
Component: US Edu → English US
QA Contact: z-caillon-obsolete2 → english-us

Updated

15 years ago
Summary: anthro.fullerton.edu - bad browser sniffing → fullerton.edu - bad browser sniffing

Comment 6

11 years ago
This page is fugly, but it seems to work as intended (and it seems that "fugly" is intended too, unfortunately) in Firefox 2 and Camino-trunk. Fixed at some point?
i assume that, amrking fixed
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.