[Meta] Follow up to bug 897441 Visual Polish

RESOLVED DUPLICATE of bug 951606

Status

RESOLVED DUPLICATE of bug 951606
5 years ago
5 years ago

People

(Reporter: vicky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [u=commsapps-user c=dialer p=0])

Attachments

(7 attachments)

(Reporter)

Description

5 years ago
Created attachment 809867 [details]
Call_waiting original design detailed specs

Current implementation does not match correct layout.
(Reporter)

Updated

5 years ago
Whiteboard: [u=commsapps-user c=dialer p=0]
(Reporter)

Comment 1

5 years ago
Created attachment 809868 [details]
Call onHold original design detailed specs
(Reporter)

Updated

5 years ago
Blocks: 897441
(Reporter)

Comment 2

5 years ago
Created attachment 809870 [details]
comparison of the call waiting current implementation VS the proposed layout
(Reporter)

Comment 3

5 years ago
Created attachment 809872 [details]
onhold_call_blueicon asset in 3 sizes (x1,x1.5 and x2)
(Reporter)

Comment 4

5 years ago
Created attachment 809939 [details]
2nd-IncommingCall detailed design specs
(Reporter)

Comment 5

5 years ago
Created attachment 809941 [details]
Phone Vs Design comparison: Second incomming call
(Reporter)

Comment 6

5 years ago
Created attachment 809943 [details]
Phone Vs Design comparison: Second incomming call 2
(Reporter)

Updated

5 years ago
QA Contact: isabelrios
I saw a lot of smaller bugs open without description of the expected results (cc'ed Victoria on them).
It would be really helpful to have the relevant attachments on each bugs.

Updated

5 years ago
blocking-b2g: --- → koi?
(Reporter)

Comment 8

5 years ago
Hi Etienne, 
Can you please needinfo me? As I recieve an excesive amount of bugzilla emails, I concentrate on needinfo ones. Will be happy to give the visual assistance you need.
Thanks!

(In reply to Etienne Segonzac (:etienne) from comment #7)
> I saw a lot of smaller bugs open without description of the expected results
> (cc'ed Victoria on them).
> It would be really helpful to have the relevant attachments on each bugs.
Flags: needinfo?(etienne)
Actually I needinfo'ed you on them :)
Flags: needinfo?(etienne)

Updated

5 years ago
Blocks: 921976
(Reporter)

Updated

5 years ago
blocking-b2g: koi? → ---
Summary: Follow up to bug 897441 Visual Polish → [Meta] Follow up to bug 897441 Visual Polish
(Reporter)

Updated

5 years ago
Depends on: 923020
(Reporter)

Updated

5 years ago
No longer depends on: 923020
(Reporter)

Updated

5 years ago
Depends on: 923059
(Reporter)

Updated

5 years ago
Depends on: 923063
(Reporter)

Updated

5 years ago
Depends on: 923066
(Reporter)

Updated

5 years ago
Depends on: 923643
(Reporter)

Updated

5 years ago
Depends on: 923646
(Reporter)

Updated

5 years ago
Depends on: 883110
Since the call waiting and conference call correct layout will be implemented in the Call Screen visual refresh, this is bug 951606.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 951606
You need to log in before you can comment on or make changes to this bug.