If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[e.me][bug] Wrong / no installed apps in Collections

RESOLVED DUPLICATE of bug 911568

Status

Firefox OS
Gaia::Everything.me
RESOLVED DUPLICATE of bug 911568
4 years ago
4 years ago

People

(Reporter: ranbena, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

STR:
1. Reset the device (reset-gaia)
2. Click Collection "Social"
3. Let Evme load
4. Installed apps are wrong - mostly Music related apps
5. Close Collection - open it again
6. No installed apps appear

* All other Collections are fine
* This happens only to the first Collection clicked on IF Evme was loaded first by Collection click (if loaded by searchbar click - all will be fine)
* Search "Social" and the appropriate installed apps appear.
(Reporter)

Updated

4 years ago
Blocks: 910302

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME

Comment 1

4 years ago
STR:
0. remove apps from "Social" collection manifest file
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Updated

4 years ago
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 911568
You need to log in before you can comment on or make changes to this bug.