Mobile link for downloading Aurora 404's, points to a .undefined instead of .apk

RESOLVED DUPLICATE of bug 758698

Status

www.mozilla.org
Pages & Content
RESOLVED DUPLICATE of bug 758698
5 years ago
5 years ago

People

(Reporter: liuche, Assigned: pmac)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 810081 [details]
Broken link screenshot

On Mozilla wifi, going to the aurora.mozilla.org page on Firefox links to a 404 link. See screenshot.
This happened to me too, on an S4 using Firefox Beta to try and download an Aurora apk - does this have to do with how our download button works?  http://stackoverflow.com/questions/12704884/apk-download-with-php-gives-undefined-but-download-works-after-browser-refresh
Component: General → Pages & Content
Product: Firefox for Android → www.mozilla.org
Version: Firefox 27 → other
Looking at this now.
Assignee: nobody → pmac
I can reproduce with Fx for Android but not Desktop. Still researching.
Pamc - I'll add it to the Kanban board.

Lukas - Thanks for adding us.
Whiteboard: [kb=1127541]
Actually it's a longstanding issue.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 758698
Moving the Kanban ID to Bug 758698.
Whiteboard: [kb=1127541]
Chenxia-

Can you confirm that the problem is just the poor UI of the mobile/desktop toggle and that you can successfully download if you change the toggle?

Thx,
Jen
Jennifer--

That's interesting - I didn't even see that tiny mobile/desktop button on the side.

(FYI, this was not for tablets only - it also was problematic on my mobile phone.)
Thanks for checking. 

To confirm, you can download successfully to your tablet and mobile phone if you toggle to "mobile"?
You need to log in before you can comment on or make changes to this bug.