Add Reader code to metro firefox so the Reader Icon is only displayed if the page is supported for parsing by Readability.

RESOLVED DUPLICATE of bug 927124

Status

P1
enhancement
RESOLVED DUPLICATE of bug 927124
5 years ago
4 years ago

People

(Reporter: eklavyamirani, Unassigned)

Tracking

({feature, meta})

Trunk
All
Windows 8.1
feature, meta

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Following https://bugzilla.mozilla.org/show_bug.cgi?id=915272, the next step is to add the Readability code to Metro Firefox and display the Reader Icon if the page can be parsed by Readability.

The Reader Icon should be displayed only if all of the following conditions are met:
1. The preference "reader.enabled" is set to true
2. The page is supported for parsing by readability.

Otherwise, the Reader Icon should not be visible.
(Reporter)

Updated

5 years ago
Depends on: 558882
Keywords: feature, meta
(Reporter)

Updated

5 years ago
See Also: → bug 915272
(Reporter)

Updated

5 years ago
Blocks: 927124
(Reporter)

Updated

5 years ago
See Also: → bug 927124

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 927124
(Reporter)

Updated

5 years ago
No longer depends on: 558882

Updated

5 years ago
Priority: P3 → P1
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.