Make no longer copies test files

RESOLVED DUPLICATE of bug 920184

Status

Firefox Build System
General
RESOLVED DUPLICATE of bug 920184
5 years ago
2 months ago

People

(Reporter: mossop, Unassigned)

Tracking

({dogfood, regression})

Trunk
x86_64
Windows 7
dogfood, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I used to be able to run "make -C toolkit/mozapps/extensions" and it would update the source code and tests for the extension manager allowing me to run them. Tests no longer get updated by this though.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 920184

Updated

2 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.