[Buri] Telephone number does not display properly on homescreen when selecting home button while call is active

RESOLVED DUPLICATE of bug 920298

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 920298
5 years ago
5 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 810313 [details]
2013-09-25-17-46-12.png

Buri, while using:

Gaia   b0e4a1333bb7bf0a749a384ba99e4f03f111e39a
SourceStamp fb764e648a8f
BuildID 20130925004005
Version 26.0a2

STR:
1. Initiate a phone call from the dialer
2. While the call is active, select the home button. 

Observe the attached screenshot.
This is a recent regression - I didn't see this a few days ago when testing getUserMedia with calls active.

Updated

5 years ago
QA Contact: dwatson
or this bug is on system or dialer app but not in homescreen app for sure (there is nothing related to calls in the home)
Component: Gaia::Homescreen → Gaia::Dialer

Comment 3

5 years ago
The window for this issue appears to be between builds 08/23 and 08/24, on 08/23 the phone number appears to display in the box, but on 08/24 the phone number appears cut off.

Occurs on-
Build ID: 20130824040225
Gecko: http://hg.mozilla.org/mozilla-central/rev/17143a9a0d83
Gaia: 42d88f26420b6c58621d1b68675d512fd10c9fcb
Platform Version: 26.0a1

Does not Occur-
Buri Build ID: 20130823040202
Gecko: http://hg.mozilla.org/mozilla-central/rev/fb2318875cd4
Gaia: 72d9989f759099632c3d3b8b5335b7d12d969d2f
Platform Version: 26.0a1
Keywords: regressionwindow-wanted

Comment 4

5 years ago
possible dupe of bug 920298

Updated

5 years ago
Status: NEW → RESOLVED
blocking-b2g: koi? → ---
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 920298
You need to log in before you can comment on or make changes to this bug.