Unable to delete a policy in the SSG 140 firewall

RESOLVED DUPLICATE of bug 910352

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 910352
5 years ago
2 years ago

People

(Reporter: mwu4, Unassigned)

Tracking

24 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

1. go to the IP address of the SSG 140 firewall.
2. input the admin name and password to login.
3. at the left hand side, click Policy --> Policies.
4. at the right hand side, click "Remove" of a policy to be deleted.


Actual results:

"404 Not Found" message is displayed and the policy is not deleted.


Expected results:

The policy should be deleted as expected. ( It works fine with Firefox 22.0, but not work since Firefox 23.0. Maybe there is a regression problem. )
(Reporter)

Updated

5 years ago
OS: Windows XP → All

Comment 1

5 years ago
How can we test? Is there a public demo? Can you manage to open a guest account to your firewall (with limited rights) to test?

We really need a testcase, because without, this kind of issues are rarely fixed.
Flags: needinfo?(mwu4)
Keywords: testcase-wanted
(Reporter)

Comment 2

5 years ago
Because it is the hardware firewall used in our company and only the administrator account can delete the policy, we are sorry that we can not give out this management account. We will try to contact Juniper Networks for support. Chrome 29 also has this problem, but IE 8 does not has this problem. Thank you for your concern.

Best regards from Michael
Flags: needinfo?(mwu4)

Comment 3

5 years ago
I think your bug is a dupe of bug 910352, what do you think?

The previous reporter tried to save the HTML source code of the firewall WebUI interface.
(Reporter)

Comment 4

5 years ago
Yes, this bug is a dupe of bug 910352. Thank you Loic.
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910352
Keywords: testcase-wanted
You need to log in before you can comment on or make changes to this bug.