If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
General
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: Anton Kochkov, Unassigned)

Tracking

27 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 810463 [details]
firefox27_brokenpage.png

I can see this on various pages (with many images inside), see amazon.com attached example

Here is my version information:

{
  "application": {
    "name": "Firefox",
    "version": "27.0a1",
    "userAgent": "Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:27.0) Gecko/20100101 Firefox/27.0",
    "supportURL": "https://support.mozilla.org/1/firefox/27.0a1/WINNT/en-US/"
  },
  "modifiedPreferences": {
    "accessibility.typeaheadfind.flashBar": 0,
    "browser.cache.disk.capacity": 358400,
    "browser.cache.disk.smart_size.first_run": false,
    "browser.cache.disk.smart_size.use_old_max": false,
    "browser.cache.disk.smart_size_cached_value": 358400,
    "browser.places.smartBookmarksVersion": 4,
    "browser.sessionstore.resume_session_once": true,
    "browser.startup.homepage_override.mstone": "27.0a1",
    "browser.startup.homepage_override.buildID": "20130924030202",
    "dom.mozApps.used": true,
    "extensions.lastAppVersion": "27.0a1",
    "gfx.direct3d.last_used_feature_level_idx": 0,
    "network.cookie.prefsMigrated": true,
    "places.history.expiration.transient_current_max_pages": 104858,
    "places.database.lastMaintenance": 1380187473,
    "plugin.importedState": true,
    "plugin.disable_full_page_plugin_for_types": "application/pdf",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_edge_bottom": 0,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_margin_left": "0.5",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_edge_top": 0,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_unwriteable_margin_bottom": 0,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_paper_size_unit": 1,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_downloadfonts": false,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_bgimages": false,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_paper_data": 9,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_resolution_name": "",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_footerleft": "&PT",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_margin_bottom": "0.5",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_margin_top": "0.5",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_evenpages": true,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_unwriteable_margin_top": 0,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_unwriteable_margin_right": 0,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_headercenter": "",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_paper_name": "",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_shrink_to_fit": true,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_headerleft": "&T",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_command": "",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_bgcolor": false,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_reversed": false,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_unwriteable_margin_left": 0,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_to_file": false,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_duplex": 0,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_edge_left": 0,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_headerright": "&U",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_resolution": 0,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_colorspace": "",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_paper_height": " 11,00",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_paper_width": "  8,50",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_in_color": true,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_footerright": "&D",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_paper_size_type": 0,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_orientation": 0,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_scaling": "  1,00",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_oddpages": true,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_margin_right": "0.5",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_plex_name": "",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_footercenter": "",
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_page_delay": 50,
    "print.printer_\\\\srv-dc-kb2\\HP_M3027_PCL_6.print_edge_right": 0,
    "privacy.sanitize.migrateFx3Prefs": true,
    "storage.vacuum.last.places.sqlite": 1378113711,
    "storage.vacuum.last.index": 1
  },
  "graphics": {
    "numTotalWindows": 6,
    "numAcceleratedWindows": 0,
    "windowLayerManagerType": "Basic",
    "windowLayerManagerRemote": false,
    "numAcceleratedWindowsMessage": [
      ""
    ],
    "adapterDescription": "NVIDIA GeForce GT 640 ",
    "adapterVendorID": "0x10de",
    "adapterDeviceID": "0x0fc1",
    "adapterRAM": "2048",
    "adapterDrivers": "nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um",
    "driverVersion": "9.18.13.2723",
    "driverDate": "9-12-2013",
    "adapterDescription2": "",
    "adapterVendorID2": "",
    "adapterDeviceID2": "",
    "adapterRAM2": "",
    "adapterDrivers2": "",
    "driverVersion2": "",
    "driverDate2": "",
    "isGPU2Active": false,
    "direct2DEnabled": true,
    "directWriteEnabled": true,
    "directWriteVersion": "6.2.9200.16571",
    "webglRenderer": "Google Inc. -- ANGLE (NVIDIA GeForce GT 640  Direct3D9Ex vs_3_0 ps_3_0)",
    "info": {
      "AzureCanvasBackend": "direct2d",
      "AzureSkiaAccelerated": 0,
      "AzureFallbackCanvasBackend": "cairo",
      "AzureContentBackend": "direct2d"
    }
  },
  "javaScript": {
    "incrementalGCEnabled": true
  },
  "accessibility": {
    "isActive": false,
    "forceDisabled": 0
  },
  "libraryVersions": {
    "NSPR": {
      "minVersion": "4.10.1",
      "version": "4.10.1"
    },
    "NSS": {
      "minVersion": "3.15.2 Basic ECC Beta",
      "version": "3.15.2 Basic ECC Beta"
    },
    "NSSUTIL": {
      "minVersion": "3.15.2 Beta",
      "version": "3.15.2 Beta"
    },
    "NSSSSL": {
      "minVersion": "3.15.2 Basic ECC Beta",
      "version": "3.15.2 Basic ECC Beta"
    },
    "NSSSMIME": {
      "minVersion": "3.15.2 Basic ECC Beta",
      "version": "3.15.2 Basic ECC Beta"
    }
  },
  "userJS": {
    "exists": false
  },
  "extensions": [
    {
      "name": "Adblock Plus",
      "version": "2.3.2",
      "isActive": true,
      "id": "{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}"
    },
    {
      "name": "Cryptocat",
      "version": "2.1.13.2",
      "isActive": true,
      "id": "cryptocat@crypto.cat"
    }
  ]
}
Anton, is this a recent regression? do you know in which build the problem started?
Component: General → General
Flags: needinfo?(anton.kochkov)
Keywords: regressionwindow-wanted
Product: Firefox → Core
(Reporter)

Comment 2

4 years ago
Introduced in first 27a1 Nightly build, missed in latest 26a1 Nightly build.
Flags: needinfo?(anton.kochkov)
We incremented the version to 27a1 on mozilla-central around September 18.
Could you try a few mozilla-central builds around that date from here:
ftp://ftp.mozilla.org/pub/firefox/nightly/2013/09/
and say which exact build introduced the problem?  Thanks.
(Reporter)

Comment 4

4 years ago
Hm... Looks like fixed in 27.0a1 (2013-09-29) - can't reproduce it on fresh build.
per above
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Issue is resolved - clearing old keywords - qa-wanted clean-up
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.