Script hangs browser with no slow script warning

RESOLVED WORKSFORME

Status

()

Core
DOM
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: snorp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

All of the pages on the Skia site basically hose the browser. Once in a while I will get a slow script warning about some Google Analytics stuff, but recently it seems to just hang forever.

Comment 1

4 years ago
OSX only? I don't see any high cpu usage with that page.
Weird, I can't reproduce it now either. Sigh. I saw it for weeks and now it goes away when I finally file a bug.

Comment 3

2 years ago
(In reply to James Willcox (:snorp) (jwillcox@mozilla.com) from comment #2)
> Weird, I can't reproduce it now either. Sigh. I saw it for weeks and now it
> goes away when I finally file a bug.

WFM based on above comment
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.