Backspace key dosen't work in applet

RESOLVED DUPLICATE of bug 84457

Status

RESOLVED DUPLICATE of bug 84457
18 years ago
8 years ago

People

(Reporter: godya, Assigned: joe.chou)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062823

The URL brings up a crossword puzzle which is a java applet. To delete a
character, typically I use the backspace key, which works in netscape. However,
in mozilla, it dosen't seem to work.
Instead of deleting the character, the backspace key results into some weird
rectangular symbol getting printed in that cell.

Reproducible: Always
Steps to Reproduce:
1.Open the URL and let the crossword applet load
2.Type some word (any random characteds would do)
3.Try deleting some characters using the backspace key

Actual Results:  A rectangular character got printed.

Expected Results:  The character should have been deleted.
Over to OJI
Assignee: idk → edburns
Component: Java-Implemented Plugins → OJI
QA Contact: avm → shrir

Comment 2

18 years ago
Confirmed 7/22 branch linux
Netscape 4.77 works fine
Status: UNCONFIRMED → NEW
Ever confirmed: true
Marking dupe of bug 84457.

*** This bug has been marked as a duplicate of 84457 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
SPAM: reassigning OJI bugs to new QA, pmac. (227 bugs)
QA Contact: shrir → pmac

Comment 5

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: edburns → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.