[stage] Image changes are not being processed when adding a new app screenshot

RESOLVED DUPLICATE of bug 920022

Status

Marketplace
Developer Pages
RESOLVED DUPLICATE of bug 920022
4 years ago
4 years ago

People

(Reporter: AndreiH, Unassigned)

Tracking

Points:
---

Details

(Whiteboard: [fromAutomation], URL)

(Reporter)

Description

4 years ago
STR:

1. Go to https://marketplace.allizom.org/developers and login
2. Go to My Submissions page and find an app to edit
3. Click to edit Media and add a new screenshot
4. Save settings and inspect changes

Expected results:
Screenshot should have been posted successfully after a while

Actual results:
"Image changes being processed" message hangs there  and new posted image is not loading.
And if you go to other apps for editing them, the message is still there.

Here is a screencast (Note: I already edited my photos and the message is there from the start):
http://screencast.com/t/28WeyFPxtMZ
(Reporter)

Updated

4 years ago
Whiteboard: [fromAutomation]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 920022
You need to log in before you can comment on or make changes to this bug.