Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Shumway Addon doesn't show any content after the landing of bug 790483

RESOLVED DUPLICATE of bug 920927

Status

()

Core
Plug-ins
P2
normal
RESOLVED DUPLICATE of bug 920927
4 years ago
4 years ago

People

(Reporter: till, Unassigned)

Tracking

unspecified
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox26 affected, firefox27 verified)

Details

(Whiteboard: [CtPDefault:P2], URL)

(Reporter)

Description

4 years ago
STR:

1. install Shumway addon from http://mozilla.github.io/shumway/extension/firefox/shumway.xpi
2. change Flash plugin Ask To Activate
3. visit http://zombo.com

Expected result: you can do anything

Actual result: you can do nothing, because the page stays blank. Shumway is running, though: there are lots of logs in the console.

Updated

4 years ago
Blocks: 904346
related to bug 920927?

Comment 2

4 years ago
(In reply to Jared Wein from comment #1)
> related to bug 920927?

The patch in bug 920927 includes a fix for bug 790483 comment #33 which should fix this too.
Right, this sounds like bug 920927. I can't before monday as i will be away until then.
> I can't before monday
Sorry, a bit late here: Can't confim or check before monday.
This is fixed for me by bug 920927.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 920927
tracking-firefox26: + → ---
You need to log in before you can comment on or make changes to this bug.