Closed Bug 921247 Opened 6 years ago Closed 6 years ago

[Buri] Some e.me icons become grayed out in the UI

Categories

(Firefox OS Graveyard :: Gaia::Everything.me, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 920890

People

(Reporter: marcia, Unassigned)

Details

(Keywords: regression)

Attachments

(2 files)

Attached image 2013-09-26-15-42-36.png
Buri, while using:

Gaia   fc222c4fb720d97ce3933e3f8891498c9c3f49b3
SourceStamp e85b0372cece
BuildID 20130926040202
Version 27.0a1

STR:
1. Long press on an e.me icon
2. When the red x comes up, hit the home button

Observe the attached screenshot
Attached file Logcat
Looks as if this is a dupe of Bug 920890
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 920890
Ran explain the design for empty collections please (I would like to remove that)
Flags: needinfo?(ran)
This is a bug and will be addressed very soon in Bug 910355.

Basically, what's happening is that whenever a Collection is closed - it's grid icon is updated. If cloud results hadn't loaded yet, the icon is rendered with no content. Hence the empty icon.

We've changed the logic to make it smarter. Will be up in the next few days.
Flags: needinfo?(ran)
You need to log in before you can comment on or make changes to this bug.