Closed Bug 921419 Opened 8 years ago Closed 8 years ago

Can't edit the content of an element when empty

Categories

(DevTools :: Inspector, defect)

26 Branch
x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 895561

People

(Reporter: cycogooz, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20130926004003

Steps to reproduce:

Open the inspector, select an empty element like a <div> or <p>  and try editing its content by double clicking between opening and closing tags to add some text. 


Actual results:

Nothing.


Expected results:

Displaying an empty textarea to add some text.
Component: Untriaged → Developer Tools: Inspector
Brian: Is there already a bug opened for this?
Duplicate of "Edit As HTML" Bug 895561.  JC, add yourself to the CC list on that bug to get updates on this feature.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 895561
Thanks Brian!
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.