plugin check say: "adobe reader plugin is outdated" on vista

RESOLVED DUPLICATE of bug 986588

Status

RESOLVED DUPLICATE of bug 986588
5 years ago
4 years ago

People

(Reporter: alexander.stohr, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

i have the most recent version of adobe reader installed for my windows vista 32 bit.
this is adobe reader version 10.1.8


Actual results:

plugin check responded that this is a critical and outdated version.


Expected results:

the version is okay according to adobe as for vista there is no other officially supported version. further adobe stated that the 10.x.x branch is still in maintainance and probably will be in this state for some more time.
further adobes auto-downloader-and-installer does select nothing else than the most recent 10.x.x version when used on windows vista.

----

see also: http://forums.adobe.com/thread/1082314
some quotes from that forum thread:

"Support is still there for 10.x and 9.x versions on vista. For 11, you will have to upgrade from Vista to Win 7 or Win 8."

"It seems that acrobat pro 9.5 will be supported with security patches until june 2013."

"It simple doesn't makes sense ... if it supports XP and 7 it must definately support Vista....
It also supports Server 2008, so why no Vista "

"I know at least one person who has successfully installed Reader XI on Vista.
It appears as if it is not "officially" supported, but works anyway."

"It isn't about whether it works, it's about whether Adobe support it, and to do that they need to spend time testing. Vista is dead, they didn't bother."

"Installing Adobe reader XI on windows vista is not a problem - if you have got the whole program, and not just the link or the installation-program, which does not install the reader xi on windows vista.
The full program is available here: http://get.adobe.com/reader/enterprise/
- Just take the version for WIndows 7, not for Vista -  "
(Reporter)

Comment 1

5 years ago
it seems that plugin version 11.0.4.63 is honoured as "green" for the moment.
still according to statements from adobe the most recent 10.x.x (currently 10.1.8) is fine as well.

Updated

5 years ago
Component: Untriaged → Plug-ins
Product: Firefox → Core

Updated

5 years ago
Component: Plug-ins → plugins.mozilla.org
Product: Core → Websites
QA Contact: cbook
Version: 23 Branch → unspecified

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 986588
You need to log in before you can comment on or make changes to this bug.