Closed Bug 921605 Opened 6 years ago Closed 6 years ago

Shortcut key for the Inspector was changed in Firefox 25 and needs to be updated

Categories

(Mozilla Localizations :: en-GB / English (United Kingdom), defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla25

People

(Reporter: mjh563, Assigned: iann_bugzilla)

References

Details

Attachments

(1 file)

In bug 891556, the shortcut key for the developer tools Inspector was changed from Ctrl+Shift+I to Ctrl+Shift+C in Firefox 25.

But the en-GB build of Firefox 25 beta still uses Ctrl+Shift+I. It should be changed to use 'C' instead.
This patch fixes the inspector issue and a late l10n change.
Assignee: moz_en-gb → iann_bugzilla
Status: NEW → ASSIGNED
Attachment #814596 - Flags: review?(moz_en-gb)
OS: Linux → All
Hardware: x86_64 → All
Target Milestone: --- → mozilla25
Comment on attachment 814596 [details] [diff] [review]
en-GB_25_late.diff [Checked into l10n beta: comment 2]

http://hg.mozilla.org/releases/l10n/mozilla-beta/en-GB/rev/f8a7d885c341
Attachment #814596 - Attachment description: en-GB_25_late.diff → en-GB_25_late.diff [Checked into l10n beta: comment 2]
(In reply to mjh563 from comment #0)
> In bug 891556, the shortcut key for the developer tools Inspector was
> changed from Ctrl+Shift+I to Ctrl+Shift+C in Firefox 25.
> 
> But the en-GB build of Firefox 25 beta still uses Ctrl+Shift+I. It should be
> changed to use 'C' instead.

One of the reasons why it was not picked up was the fact the entity name did not change making it more difficult for localisers to spot. Out of the 82 locales in mxr, only 27 have changed it to 'C' - http://mxr.mozilla.org/l10n-mozilla-beta/search?string=inspector.commandkey
Comment on attachment 814596 [details] [diff] [review]
en-GB_25_late.diff [Checked into l10n beta: comment 2]

Firefox 25 has been released now, so marking as r=
Attachment #814596 - Flags: review?(moz_en-gb) → review+
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Duplicate of this bug: 920582
You need to log in before you can comment on or make changes to this bug.