bug in deleteing the account

RESOLVED INVALID

Status

()

RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: tuljathakur, Unassigned)

Tracking

23 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

xxxx


Actual results:

xxxx


Expected results:

xxxx
If you want to play with bugzilla please use http://landfill.bugzilla.org instead.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Duplicate of this bug: 921700
You need to log in before you can comment on or make changes to this bug.