Hide settings pane on sync

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
7 months ago

People

(Reporter: me, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1636.0 Safari/537.36

Steps to reproduce:

0. Open Calendar.
1. Open settings pane.
2. Click on sync.


Actual results:

Pane didn't close.


Expected results:

I expected pane to close because I expect sync to change calendar and I should be able to see the change happen.
(Reporter)

Comment 1

5 years ago
Created attachment 811515 [details] [diff] [review]
patch.html
Attachment #811515 - Flags: review?(jlal)

Updated

5 years ago
Component: General → Gaia::Calendar
Comment on attachment 811515 [details] [diff] [review]
patch.html

I can review this technically but not from a UX standpoint.
Attachment #811515 - Flags: review?(jlal) → ui-review?(rmacdonald)
Hi there - Is it possible to package this as per James Burke's instructions and then reflag us? He's outlined them here at https://github.com/jrburke/gaia-dev-zip. Thanks! Rob
On second thought, no need to package this up as the description makes sense. :)

I'm thinking that, even if we close the drawer, there is minimal feedback. So, my proposal is to come up with a way to show when the calendar was last sync'd and have that refresh after you tap the button. I'm working on the drawer currently with James and will include a solution for this within the design. 

So I'll minus this patch for now and we'll address it over the next couple of week separtely. Thanks for flagging this though as it's definitely something that we needed to look at.
Comment on attachment 811515 [details] [diff] [review]
patch.html

Minus but only because we're working on an alternate solution.
Attachment #811515 - Flags: ui-review?(rmacdonald) → ui-review-

Comment 6

7 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.