[Buri][MMS][Music]The progress bar will not go on when unlock the screen

RESOLVED WORKSFORME

Status

P1
normal
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

1020.82 KB, text/plain
Details
(Reporter)

Description

5 years ago
Firefox os  v1.1
 Mozilla build ID:20130916041201
 
 Created an attachment (id=528641)
 JRDLOG
 
 DEFECT DESCRIPTION:
 View a song in mms, found the progress bar will not go on when unlock the screen
 
  REPRODUCING PROCEDURES:
 1.Edit a mms and tap attachment button, choose "music"
 2.Choose a song and play it
 3.Lock the screen
 4.Unlock the screen until the song play over
 5.Tap play key, found the progress bar can't go on--KO
 
  EXPECTED BEHAVIOUR:
 KO:Progress bar should go on when tap the play key
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:Medium
 
  REPRODUCING RATE:5/5
 
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 811616 [details]
JRDLOG
Component: Gaia::SMS → Gaia::Music

Comment 3

4 years ago
I can't reproduce this; I'm guessing it was fixed in bug 1000214. If you can still reproduce the issue, please comment and/or reopen this bug and I'll take another look.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.