Closed Bug 92181 Opened 20 years ago Closed 20 years ago

crash or freeze if I go to a page with Java applet

Categories

(Core :: Plug-ins, defect)

x86
Linux
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 84093

People

(Reporter: javabsp, Assigned: serhunt)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062823

Mozilla crashes or freezes if I go to a page with Java applet. At first I
installed the Java plugin manually with a JDK1.3.1. But then the problem
described above happenes. If I remove that and let mozilla prompt me to download
the plugin from Netscape, it works before I restart the browser(applets run
correctly). But after I restart it the same problem happens again.

Reproducible: Always
Steps to Reproduce:
1.With a fresh install of Mozilla
2.Go to a Java page and download the plugin as instructed
3.restart the browser
4.Go to any Java page again

Actual Results:  The browser either crash(terminated) or freeze(no respond)

Expected Results:  run the applet
this again..is a dup...Ka hing..can u please find it? 
I think this is a dupe of bug 84093
Reporter: Please reopen if you disagree !

*** This bug has been marked as a duplicate of 84093 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.