Commit Access (Level 1) for Jianqing Peng

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
5 years ago
4 years ago

People

(Reporter: pengjianqing, Assigned: marcia)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 811658 [details]
mozilla_rsa.pub

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.76 Safari/537.36

Steps to reproduce:

I will use pengjianqing@gmail.com as the login email
(Reporter)

Comment 1

5 years ago
I already send the signed Committer's Agreement to sarmitage@mozilla.com by email.

Please check it,thanks.
Hi Jianqing,

You will also need someone with Level 3 access to vouch for your commit access.
Group: mozilla-corporation-confidential
Adding Shannon for the form.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(sarmitage)
(Reporter)

Comment 4

5 years ago
(In reply to Kyle Huey [:khuey] (khuey@mozilla.com) from comment #2)
> Hi Jianqing,
> 
> You will also need someone with Level 3 access to vouch for your commit
> access.

Hi,
Where can I find someone with Level 3?
What bug are you working on/who are you working with?
I have received the form.
Flags: needinfo?(sarmitage)
Still waiting on Jianqing to answer comment 2 or 5.
Flags: needinfo?(pengjianqing)
(Reporter)

Comment 8

5 years ago
Maybe I can't apply for the access permission right now.
It seems I need provide some patches first,and reviewed by someone and repeat this process for several times.Then I can gain the essential trust from those guys.

Actually I am interested in the GeckoView(From Mozilla Android Project Fennec).So I want to get more information about it and hope I can contribute a little to it.But right now,it seems it need a long process for the new guys.
Flags: needinfo?(pengjianqing)

Comment 9

5 years ago
Jianqing, I recommend contacting the mobile engineers (find them in #mobile or https://www.mozilla.org/about/forums/#mobile-firefox-dev) and explaining what you're working on and how tryserver access would help you. Usually we're happy to vouch for someone after seeing a single patch showing their work.
No response since Josh made the last comment back in 2013. Will close this one out on 6/30 unless I get a response. Thanks.
Closing this one per Comment 10. Please reopen when you are able to get a voucher to post in the bug. Thanks.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.