Keyboard is not displayed in 1.3.0.0-prerelease.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia
--
major
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Adrian Crespo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/28.0.1500.71 Chrome/28.0.1500.71 Safari/537.36

Steps to reproduce:

I tried to enter the PIN or write a tweet.


Actual results:

The keyboards was not displayed and the remote debugger threw this:
[17:43:07.325] TypeError: self.keyboardLayouts[group] is undefined @ app://system.gaiamobile.org/js/keyboard_manager.js:237


Expected results:

I expected to see the keyboard.
(Reporter)

Updated

5 years ago
Severity: normal → major

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 911737
Sorry for the wrong dup. I had the same issue but it works for me in the latest master build on my Keon.
Resolution: DUPLICATE → WORKSFORME
(Reporter)

Comment 3

5 years ago
So, does it still exists or there is a fix?
If you have a Keon, the best way would be to update to the latest nightly on http://downloads.geeksphone.com/
(Reporter)

Comment 5

5 years ago
It's the latest Nightly version who is giving me the error :)
You need to log in before you can comment on or make changes to this bug.