User interface unresponsive [PirateMarrrk]

RESOLVED DUPLICATE of bug 918585

Status

()

RESOLVED DUPLICATE of bug 918585
5 years ago
5 years ago

People

(Reporter: toadyshadow101, Unassigned)

Tracking

24 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

Run http://ie.microsoft.com/testdrive/Performance/Pirates/






Actual results:

Firefox UI becomes unresponsive, Very slow response and suffers lag.


Expected results:

When http://ie.microsoft.com/testdrive/Performance/Pirates/

In internet explorer the test finishes in in 8.5 seconds UI remains responsive
In Google chrome the test finishes in 102 seconds UI remains responsive
In firefox the test finishes in 834 seconds UI unresponsive even when test is finished.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 918585
You need to log in before you can comment on or make changes to this bug.