[e10s] tabbrowser's pinTab() doesn't work in e10s

RESOLVED DUPLICATE of bug 961868

Status

()

RESOLVED DUPLICATE of bug 961868
5 years ago
5 years ago

People

(Reporter: markh, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
pinTab/unpinTab fails in e10s due to:

          this.getBrowserForTab(aTab).docShell.isAppTab = true;

We probably need to set this via a message.
markh: I can manually pin and unpin tabs in an e10s window. Is this bug about a more specific JS use case for pinTab()?
Blocks: 963359
Flags: needinfo?(mhammond)
Oh, this was a dupe! Fixed by bug 961868
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(mhammond)
Resolution: --- → DUPLICATE
Duplicate of bug: 961868
You need to log in before you can comment on or make changes to this bug.