Closed Bug 922037 Opened 6 years ago Closed 6 years ago

Contacts email, phone or address type cannot be selected

Categories

(Firefox OS Graveyard :: Gaia::Contacts, defect, P1, major)

x86
Gonk (Firefox OS)

Tracking

(blocking-b2g:koi+, b2g-v1.2 fixed)

RESOLVED FIXED
1.2 C2(Oct11)
blocking-b2g koi+
Tracking Status
b2g-v1.2 --- fixed

People

(Reporter: jmcf, Assigned: jmcf)

References

Details

(Whiteboard: [u=commsapps-user c=contacts p=0])

Attachments

(1 file)

This is a regression due to the DOM Lazy Loading.
blocking-b2g: --- → koi?
Attached file 12548.html
Attachment #811967 - Flags: review?(francisco.jordano)
Whiteboard: [u=commsapps-user c=contacts p=0]
Comment on attachment 811967 [details]
12548.html

Working smoothly, unit tests passing local.
Attachment #811967 - Flags: review?(francisco.jordano) → review+
Landed:

https://github.com/mozilla-b2g/gaia/commit/f28b6c7c10d6e5bef61e83bda7359d7b23e5eac3
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
To help triage I'm adding bug 907907 as a blocker per comment 0.  So this is nom'd koi? and its blocking a koi+.

Nice catch and sorry for the breakage!
Blocks: 907907
blocking-b2g: koi? → koi+
Duplicate of this bug: 923246
Note, now that bug 907907 has been uplifted to v1.2 this regression is present in that branch.  We need to get this uplifted to fix that breakage.
Target Milestone: --- → 1.2 QE1(Oct11)
Blocks: 924274
Uplifted f28b6c7c10d6e5bef61e83bda7359d7b23e5eac3 to:
v1.2: 7f35413b986d51fd2c9141e69c288e5ee7330597
Duplicate of this bug: 924669
You need to log in before you can comment on or make changes to this bug.