When playing video in private mode, window loses focus

RESOLVED DUPLICATE of bug 768802

Status

()

RESOLVED DUPLICATE of bug 768802
5 years ago
4 years ago

People

(Reporter: oren.ginger, Unassigned)

Tracking

24 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I know it is nastily, but I was trying to watch some videos in private mode.
1. I clicked "Firefox" -> "New Private Window" ("Новое приватное окно")
2. I entered tube's URL into address box
3. I clicked video I liked with my mouse's scroll

Video started to play in new tab, and private window lost its focus. I was seeing last open window.

Focus is lost if I try to play video that was embedded into web page too (if I use Private Browsing).

I expected private window to stay focused until I tell it to blur.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 768802
You need to log in before you can comment on or make changes to this bug.