Reproducible crashes when attempting to install web app

RESOLVED DUPLICATE of bug 910422

Status

Firefox Graveyard
Web Apps
RESOLVED DUPLICATE of bug 910422
5 years ago
2 years ago

People

(Reporter: Yoric, Unassigned)

Tracking

({crash})

Details

Using Nightly, I have the following crashes:
29603af7-26dc-40d8-a0b0-e57c62130930
857f5d82-8a62-4913-8ed2-e26b92130930
90febc7a-bad3-4d83-9152-83c352130930
Keywords: crash
This seems to have been fixed in the latest Nightly.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Ah, no, I still have these crashes.
adb60ff5-782c-4263-bef9-039d52130930
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
To reproduce: http://piranhas.sourceforge.net/ (click "Install Me", accept)
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910422
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.