If /data is full tweaking developer settings silently fails

RESOLVED DUPLICATE of bug 903903

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 903903
5 years ago
5 years ago

People

(Reporter: BenWa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I was trying to tweak my developer settings. The checkbox state was changing but there was no effects (FPS/flashing will show up in the next frame). Tried to restart Settings, reboot the phone all without any success. I noticed that my /data partition was filled with core files:
/data                  161M   160M    40K   4096

Tweaking the preferences should not silently fail.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903903
You need to log in before you can comment on or make changes to this bug.