Cannot select multiple files for attatchment.

VERIFIED DUPLICATE of bug 43015

Status

VERIFIED DUPLICATE of bug 43015
18 years ago
10 years ago

People

(Reporter: djcovey, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Current
When attatching files to mail, you can't hold down ctrl (or shift) and select
multiple files.  You have to attatch files one at a time.

How it should be
You should be able to hold down ctrl and attach several files at a time.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 43015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.